※上記の広告は60日以上更新のないWIKIに表示されています。更新することで広告が下部へ移動します。

VMWareTools のインストールは perl スクリプトで行われる。
しかしながら、FreeBSD 8.x(5.x以降)は標準で perl が入らない。
よって、別途 perl をインストールする必要がある。
また、FreeBSD 6互換ライブラリも必要となるため、これもインストールする必要がある。

  • package から
pkg_add perl~ する
pkg_add compat6x~ する

  • ports から
perl5.x ディレクトリへ移動し、make install clean する
compat6x ディレクトリへ移動し、make install clean する